SaltyCajun.com http://www.matrixshad.com//

Notices

Go Back   SaltyCajun.com > Fishing Talk > Inshore Saltwater Fishing Discussion

Inshore Saltwater Fishing Discussion Discuss inshore fishing, tackle, and tactics here!

LMC Marine
Reply
 
Thread Tools Display Modes
  #1  
Old 06-29-2011, 08:40 AM
Proud Dad's Avatar
Proud Dad Proud Dad is offline
Sand Trout
 
Join Date: May 2011
Location: Lake Charles
Posts: 15
Cash: 703
Default Shallow Water Alarm!! Please Help

Good Morning, Was wondering if someone can help me out, I have a Yamaha 50 Hp, yesterday I drifted in shallow water, and my Alarm went off, and wouldnt shout off, I could not throotle up so I had to ideal back to launch, Can I disconnect that, or where do I even start to check what the heck is wrong?? Appreciate any help???
Reply With Quote
  #2  
Old 06-29-2011, 08:43 AM
Jordan's Avatar
Jordan Jordan is offline
Great White
 
Join Date: May 2009
Location: DeRidder,LA
Posts: 10,399
Cash: 2,534
Default

Water pump clogged with mud. When it happens, goose it in reverse, most of the time it will clean it out. I'm sure some other guys on here will give you more information

Sent from my HTC Wildfire using Tapatalk
Reply With Quote
  #3  
Old 06-29-2011, 08:48 AM
meaux fishing's Avatar
meaux fishing meaux fishing is offline
Great White
 
Join Date: May 2009
Location: Meaux
Posts: 12,531
Cash: 22,543
Default

dont disconnect it for sure... the alarm is there for a reason
Reply With Quote
  #4  
Old 06-29-2011, 08:53 AM
Finfeatherfur's Avatar
Finfeatherfur Finfeatherfur is offline
King Mackeral
 
Join Date: May 2009
Location: Crowley, LA
Posts: 2,417
Cash: 1,488
Default

Not being able to power up is a safety check to keep from burning your motor. Sometimes, even though the alarm goes off, the damage is already done. I have mine go off on a regular basis if I am chasing reds in the marsh and the water pick up screen becomes clogged. As stated, put your motor in reverse to wash the screen of debris, then go back to forward.

Now, common sense must prevail and the operator must figure out how to get water flowing through the engine again to cool it. Sometimes, this requires shutting the engine down and trolling or push polling to deeper water. Other times, it's a matter of killing the engine so the computer will reset, then cranking back up, and getting on step to get water running through the water pump to cool the engine. I have seen plenty of people burn up an engine because they ran it just a little too long and it cracked the head/s.

I would put your engine on a water hose today and crank her up. If the alarm goes off on the hose, you have a problem. If you are not familiar w/ dropping your lower unit, then I suggest you get it to a boat shop for a professional.
Reply With Quote
  #5  
Old 06-29-2011, 09:02 AM
Proud Dad's Avatar
Proud Dad Proud Dad is offline
Sand Trout
 
Join Date: May 2011
Location: Lake Charles
Posts: 15
Cash: 703
Default

The water pumping through engine is working fine, Its just that Alarm won't shut off, But I will hook the hose up to it this afternoon, and try to run it in rev!! Thanks for the info and help!!!
Reply With Quote
  #6  
Old 06-29-2011, 09:04 AM
jldsc's Avatar
jldsc jldsc is offline
Red Snapper
 
Join Date: May 2010
Location: Evangeline, LA
Posts: 1,375
Cash: 2,749
Default

was the pump still pissing water with the alarm still on?? Ive got the same motor but a 40hp and when I get mud in mine I trim it up check the screen, then crank it and let it idle till it starts pissing again. If it doesnt piss at all dont run it..
Reply With Quote
  #7  
Old 06-29-2011, 09:09 AM
Insidiator's Avatar
Insidiator Insidiator is offline
Flounder
 
Join Date: Apr 2011
Location: Abbeville
Posts: 35
Cash: 696
Default

I have a 60 Yam, and find it is very sensitive, which is good. But if you can clean your water intake, let it cool for 5 -10 minutes, pole out to clean water, and then try it lots of times the alarm will clear up. If not, at least make sure your pisser is a strong stream when throttled up in neutral for a second-no more. If it is, you're probably OK, it just hasn't cooled down yet. I've kicked it in gear and run farther out in such an alarm condition with a strong piss stream and the alarm went off about 15 seconds later, indicating the cooling kicked in and the blockage was gone, but I don't recommend it if you know the water pump may be old, or there is a weak or no piss stream. Patience. I like to fish while I wait for the cooling, takes my mind off the prospect of calling for help.
Reply With Quote
  #8  
Old 06-29-2011, 09:16 AM
Finfeatherfur's Avatar
Finfeatherfur Finfeatherfur is offline
King Mackeral
 
Join Date: May 2009
Location: Crowley, LA
Posts: 2,417
Cash: 1,488
Default

If it does't again after insuring you have water flow (not just the tattletale), I would disconnect the battery for a few minutes to see if the ECU needs to be reset.
Reply With Quote
  #9  
Old 06-29-2011, 09:16 AM
SULPHITE's Avatar
SULPHITE SULPHITE is offline
Entering A World of Pain
 
Join Date: May 2009
Location: Sulphur
Posts: 10,287
Cash: 9,544
Default

Is it premixed for oil or injected?
__________________
The cops are the experts on the current criminal trends. If they have determined that a “high capacity” semiautomatic pistol and a .223 semiautomatic rifle with 30-round magazines are the best firearms for them to use to protect people like me and my family, they are obviously the best things for us to use to protect ourselves and our families .
Reply With Quote
  #10  
Old 06-29-2011, 09:18 AM
Dink's Avatar
Dink Dink is offline
Blue Marlin
 
Join Date: May 2009
Location: Lafayette
Posts: 7,768
Cash: 2,192
Default

If it was oil, it wouldn't be a solid tone.
Reply With Quote
  #11  
Old 06-29-2011, 09:19 AM
wtretrievers's Avatar
wtretrievers wtretrievers is offline
Ling
 
Join Date: May 2009
Location: Central
Posts: 3,690
Cash: 2,477
Default

I've seen the alarm contacts stick before, had to take a screwdriver handle & thump it a time or 2 to break contacts loose. Just like old relay contacts will do.
Reply With Quote
  #12  
Old 06-29-2011, 09:36 AM
Proud Dad's Avatar
Proud Dad Proud Dad is offline
Sand Trout
 
Join Date: May 2011
Location: Lake Charles
Posts: 15
Cash: 703
Default

The Motor has less than 100 hrs on it, Tattletail is strong, Oil stays full, I will try to disconnect battery this afternoon and see if it resets! I pulled up last sunday to the LaBerge Beach Party Engine must having taking in a lil sand and alarm went off, I backed up in deeper water and alarm shut off , It ran fine the rest of the day!! Yesterday I launched at Prien Lake and it came on when I cranked engine, I turned off engine then restarted and Alarm stopped!!! Ran it to Civic Center, Ran fine and smooth for about 20 min then alarm came back on and would not shut off , I had to ideal 1 1/2 hr back to prien lake lastnight... First Boat I ever Had so new to all this, Really appricate all help, and really like being apart of Salty Cajun.com!!!
Reply With Quote
  #13  
Old 06-29-2011, 09:39 AM
Dink's Avatar
Dink Dink is offline
Blue Marlin
 
Join Date: May 2009
Location: Lafayette
Posts: 7,768
Cash: 2,192
Default

Do those engines have a thermo bypass to the tattletail? Could be stuck or broke thermos
Reply With Quote
  #14  
Old 06-29-2011, 09:44 AM
Jordan's Avatar
Jordan Jordan is offline
Great White
 
Join Date: May 2009
Location: DeRidder,LA
Posts: 10,399
Cash: 2,534
Default

My boat had a "bare wire" and was rubbing against another wire which was causing the alarm to go off constantly. Might want to trace back to make sure this is not the problem.
Reply With Quote
  #15  
Old 06-29-2011, 10:15 AM
Feesherman Feesherman is offline
King Mackeral
 
Join Date: Jun 2009
Location: Moss Bluff
Posts: 2,656
Cash: 1,001
Default

Thermostats might be clogged wit trash. Easy to pull and check.
Reply With Quote
  #16  
Old 06-29-2011, 10:19 AM
Proud Dad's Avatar
Proud Dad Proud Dad is offline
Sand Trout
 
Join Date: May 2011
Location: Lake Charles
Posts: 15
Cash: 703
Default

Can you give me a lil info on location and , How to pull and Check? Thanks
Reply With Quote
  #17  
Old 06-29-2011, 10:19 AM
2ndamendment's Avatar
2ndamendment 2ndamendment is offline
Red Snapper
 
Join Date: Sep 2009
Location: Louisiana
Posts: 1,155
Cash: 1,333
Default

May need to look at changing out the temp sensor and as Feesherman said trouble shoot the thermostat.
Reply With Quote
  #18  
Old 06-29-2011, 10:25 AM
Finfeatherfur's Avatar
Finfeatherfur Finfeatherfur is offline
King Mackeral
 
Join Date: May 2009
Location: Crowley, LA
Posts: 2,417
Cash: 1,488
Default

Quote:
Originally Posted by Proud Dad View Post
Can you give me a lil info on location and , How to pull and Check? Thanks
What year is your engine, I will try to locate a picture of it. They are easy to locate usually on the block. Also, look for your temp sensor which will have some wires coming off of it.
Reply With Quote
  #19  
Old 06-29-2011, 12:50 PM
Proud Dad's Avatar
Proud Dad Proud Dad is offline
Sand Trout
 
Join Date: May 2011
Location: Lake Charles
Posts: 15
Cash: 703
Default

Its a 2007 2 Stroke...Thanks
Reply With Quote
  #20  
Old 06-29-2011, 07:23 PM
Gerald Gerald is offline
Sailfish
 
Join Date: May 2009
Location: Lake Charles / Moss Bluff
Posts: 4,648
Cash: 4,182
Default

Here is a picture of the thermostate on a 40 hp Force. Second picture is a very dirty thermostate from running in a shallow bayou that has lots of floating trash.
Attached Images
File Type: jpg Thermostate 40 hp Force.jpg (64.2 KB, 122 views)
File Type: jpg Thermostate...dirty.JPG (200.1 KB, 122 views)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:13 PM.



Powered by vBulletin®
Copyright ©2000 - [ARG:3 UNDEFINED], Jelsoft Enterprises Ltd.
vB.Sponsors
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios
SaltyCajun.com logo provided by Bryce Risher

All content, images, designs, and logos are Copyright © 2009-2012,
Salty Cajun, LLC
No unathorized use is permitted
Geo Visitors Map